Americas - Page not loading 504 error
Incident Report for BarTender Cloud Status Page
Postmortem

On December 5th at 1312 PST we experienced an issue with one of our Americas cluster nodes, this node had one of the databases used to serve all of BarTender Cloud which cause the outage experienced by our users. We have since isolated the issue that caused the outage and we are working to improve our fault tolerance by improving how our our services connect to this database. We apologize for any inconvenience this may have caused and we want to assure that we are working on a solution to provide better availability of this database, ensure that we will provide a full fault tolerance test on our systems to ensure this doesn't happen again, and work with our cloud vendor to ensure the underlying subsystem that caused the outage is remediated.

Posted Dec 13, 2023 - 10:22 PST

Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 13:54 PST
Update
We have identified the issue, and a fix is in place, we are goign to monitor the site for the next hour to ensure all services are back up. There is a slow down at the moment loading preview images and this will clear up as the queue is processed. at this point all systems are operational.
Posted Dec 05, 2023 - 13:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 13:50 PST
Investigating
We are currently investigating an issue with pages not loading
Posted Dec 05, 2023 - 13:25 PST
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).