Creation of API password-based keys
Incident Report for BarTender Cloud Status Page
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 13:50 PST
Identified
The issue has been identified and we are working to resolve this issue as quick as we can.
Posted Nov 09, 2023 - 11:33 PST
Investigating
We are currently investigating an issue with the creation of password-based API keys. This is only affecting the creation of the keys, all existing keys are working and are not affected by this issue. All services are working and there is no service disruptions.
Posted Nov 08, 2023 - 21:33 PST
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).