The issue has been resolved, and the system is now functioning as expected. Thank you for your patience.
Posted 14 days ago. Mar 20, 2025 - 12:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Mar 20, 2025 - 11:48 PDT
Update
We are continuing to troubleshoot and investigate the issue. Updates will be provided as soon as available. Thank you for your patience.
Posted 14 days ago. Mar 20, 2025 - 11:22 PDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Mar 20, 2025 - 10:18 PDT
Investigating
We are currently investigating an issue causing delays when printing. Our team is actively working to identify the root cause and resolve it as soon as possible.
We will provide updates as soon as we have more information. Thank you for your patience.
Posted 14 days ago. Mar 20, 2025 - 09:18 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - BarTender Cloud Web Portal).