All updates have been completed for all regions, the maintenance has been completed.
Posted Sep 12, 2023 - 21:55 PDT
Update
AM1 updates have been completed and the site is back online.
Posted Sep 12, 2023 - 21:54 PDT
In progress
am1 is under maintenance
Posted Sep 12, 2023 - 20:07 PDT
Update
EU1 updates have been completed and the site is back online.
Posted Sep 12, 2023 - 16:56 PDT
Update
Our EU1 maintenance has started, an update will be posted when its completed.
Posted Sep 12, 2023 - 15:28 PDT
Update
EU1 updates will start at 1530 PST
Posted Sep 12, 2023 - 14:11 PDT
Update
AP1 verification is completed and all updates are done
Posted Sep 12, 2023 - 14:10 PDT
Update
AP1 updates have been completed and the site is accessible
Posted Sep 12, 2023 - 14:10 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2023 - 09:57 PDT
Scheduled
BarTender Cloud is scheduled for maintenance on September 12th for the Americas and early morning September 13th for APAC and Europe. We provide regular updates to BarTender Cloud to improve system performance and your experience. During the brief update periods, access to your BarTender Cloud account or the BarTender REST API will not be possible or intermittent.