AM1 API Timeout Error

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.

The root cause analysis (RCA) will be shared ASAP later today.
Posted Apr 21, 2025 - 05:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 04:50 PDT

Investigating

We are currently investigating timeout errors affecting the AM1 API. Users may experience delays or failures when interacting with this service. Our team is working to identify the root cause and restore normal performance as quickly as possible.

We will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Apr 21, 2025 - 04:46 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).