AM1 - Printing issues

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 15:20 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 23, 2026 - 14:10 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 23, 2026 - 13:14 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 12:11 PST

Update

Investigation is still in progress. We’re continuing to work toward resolution and will share another update as soon as we have more information.
Posted Feb 23, 2026 - 11:10 PST

Investigating

We are currently investigating an issue affecting printing for some customers. We’ll provide an update as soon as more information is available.
Posted Feb 23, 2026 - 10:11 PST
This incident affected: AM1 - BarTender Cloud (AM1 - Print Console).