AM - Print job delay

Incident Report for BarTender Cloud Status Page

Resolved

The incident has been resolved.
Posted Jul 11, 2026 - 18:03 PDT

Monitoring

A fix has been implemented and we are monitoring the platform at this time.
Posted Jul 11, 2026 - 17:46 PDT

Identified

We have identified the issue and the team is working to resolve the issues.
Posted Jul 11, 2026 - 17:15 PDT

Investigating

We are currently in the process of investigating the cause of print jobs staying in a running status.
Posted Jul 11, 2026 - 16:49 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).