Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2023 - 20:31 PDT
Scheduled
BarTender Cloud is scheduled for maintenance on the evening of October 10th for our Americas region users. We provide regular updates to BarTender Cloud to improve system performance and your experience. During the brief update periods, access to your BarTender Cloud account or the BarTender REST API will not be possible or intermittent.
IMPORTANT: To take advantage of the new BarTender Cloud system improvements, please update your Print Gateway once the maintenance window is complete.
Our deployment times are specific to each region to reduce the amount downtime experienced by all our users in other regions. Please see the start times below for our Americas users.
Maintenance starts: 830 PM PST / 1130 PM EST
Maintenance ends: 1030 PM PST / 0130 PM EST
Posted Sep 19, 2023 - 15:01 PDT
This scheduled maintenance affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).