AM1 - BTC v12.4 release

Scheduled for Sep 11, 19:00 - 21:30 PDT

Update

Reminder: AM1 – BTC v12.4 release

This is a reminder that the BTC v12.4 release is scheduled in 1 week, for Fri, Sep 11, at 19:00 PDT (22:00 EDT).

Estimated Downtime: 30 mins

Please reach out to your Customer Service Manager if you have any questions or need additional information regarding this release.
Posted Sep 04, 2026 - 14:00 PDT

Scheduled

We will be performing service maintenance to deploy improvements.

Env: BarTender Cloud - AM1
Date: Fri, SEP 11, 2026, 19:00 PDT (22:00 EDT)
Downtime: 30 mins

Summary: Important features in this release:
- TSC Cloud Connect Printers Integrated into the BarTender Cloud Architecture
You can now link directly to TSC printers using CloudConnect from the Printers page in BarTender Cloud, bypassing the Print Gateway entirely when you use these printers. Before you can do this, you must upgrade your printer's firmware to support CloudConnect.

- Hybrid Printing: PDF Usage Tracking Disabled
If you use BarTender and the Hybrid Cloud, you will be unable to print to PDF files on the BarTender Cloud printers while BarTender is connected to the Hybrid Cloud. You will continue to be able to print PDFs using the BarTender printers, up to the limit of your license. If you are using BarTender Cloud in a non-Hybrid environment, no change has been made to PDF printing.

- Intelligent Forms Improvements
Intelligent Forms components have been updated to include:
- Using Shift+Delete to remove objects from the form.
- Standardized font sizes across Intelligent Forms. Font sizes are now between 6 and 64 pixels


Please reach out to your Customer Service Manager for any additional details on this release.
Posted Aug 25, 2026 - 20:48 PDT
This scheduled maintenance affects: AM1 - BarTender Cloud (AM1 - Print Console, AM1 - Cloud Designer App, AM1 - Print Engine Services, AM1 - Librarian Services, AM1 - Workflow Services, AM1 - Integration Services, AM1 - Authentication Services).