EU1 – Print Console Degraded Performance

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 07:47 PDT

Investigating

We are currently investigating an issue causing degraded performance in the Print Console in the EU1 region. Users may experience slowness or delays when accessing or using the Print Console.

Our engineering team is actively working to identify the cause and restore normal performance as quickly as possible.

We will provide updates here as more information becomes available.
Posted Sep 11, 2025 - 07:32 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - Print Console).