AM1 - Unable to resolve hostname
Incident Report for BarTender Cloud Status Page
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 18:06 PDT
Investigating
We are currently investigating this issue where users are unable to resolve the am1.bartendercloud.com domain name.
Posted Oct 08, 2024 - 17:59 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).