Americas - Login Error 504
Incident Report for BarTender Cloud Status Page
Postmortem

On March 6th, we encountered a failure within one of our cluster nodes in the Americas region. This unforeseen issue led to an automatic eviction of services from the affected node, causing our database services to transition to a secondary node for failover. While this is a part of our designed resilience strategy to safeguard data and ensure continuity, the transition process resulted in the service being unreachable. Our engineering team responded promptly to the incident, working diligently to restore normal service operations and minimize the impact on our users. To prevent future occurrences, we are conducting a thorough review of the incident to identify the root cause and implement additional safeguards. We understand the importance of uninterrupted service and deeply apologize for any inconvenience this may have caused.

Posted Mar 08, 2024 - 12:31 PST

Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 11:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 10:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 10:28 PST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2024 - 10:22 PST
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).