EU1 – Delay in Print Operations

Incident Report for BarTender Cloud Status Page

Resolved

The issue causing delays in print operations in the EU1 region has been resolved. All systems are now operating normally.

Thank you for your patience.
Posted Jul 22, 2025 - 14:00 PDT

Investigating

We are currently investigating an issue causing delays in print operations in the EU1 region. Some customers may experience slower-than-usual processing or queuing of print jobs. Our engineering team is actively working to identify the root cause and implement a solution.

We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Jul 22, 2025 - 13:35 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - Print Engine Services).