AM1 – Print PDF Failures

Incident Report for BarTender Cloud Status Page

Resolved

The issue causing failures for printing in the AM1 environment has been resolved. Printing functionality has returned to normal and the service is operating as expected.

Thank you for your patience while we worked to resolve this issue.
Posted Sep 09, 2026 - 09:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 08:54 PDT

Identified

We have identified the issue causing failures when generating PDFs for print jobs in the AM1 environment. Our engineering team is actively working on implementing a resolution.

We will provide another update as progress is made.
Posted Sep 09, 2026 - 08:42 PDT

Investigating

We are investigating an issue causing failures when generating PDFs for print jobs in the AM1 environment. Some customers may experience errors when attempting to print to PDF.

Our engineering team is actively investigating the issue. We will provide an update as more information becomes available.
Posted Sep 09, 2026 - 08:34 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).