AM1 PrintPortal Timeout Errors

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 17:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 16:57 PDT

Investigating

We are currently investigating reports of timeout errors affecting some users. The issue appears to be limited to the user interface, and API transactions are not affected at this time. We will provide updates as soon as we have more information.

Thank you for your patience.
Posted Apr 16, 2025 - 15:59 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).