AM1 - API Printing degradation

Incident Report for BarTender Cloud Status Page

Resolved

The issue affecting API printing performance in the AM1 environment has been resolved. Service has remained stable during the monitoring period, and print jobs are processing normally.

Thank you for your patience while we worked to resolve this issue.
Posted Jul 13, 2026 - 06:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2026 - 06:14 PDT

Investigating

We are investigating an issue causing degraded performance for API printing in the AM1 environment. Customers may experience increased processing times for print jobs.

Our engineering team is actively investigating the issue. We will provide another update as soon as more information becomes available.
Posted Jul 13, 2026 - 05:35 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).