AM1 - Slow printing

Incident Report for BarTender Cloud Status Page

Resolved

The issue affecting printing performance in the AM1 region has been resolved. Printing services are now operating normally.
Posted Aug 28, 2025 - 11:24 PDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 11:10 PDT

Investigating

We are currently experiencing slow printing performance in the AM1 region. Our team is investigating the issue and working to restore normal operation as quickly as possible.
Posted Aug 28, 2025 - 10:04 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).