AM1 - Printer List Not Populating

Incident Report for BarTender Cloud Status Page

Resolved

The issue has been fully resolved, and all services are operating normally. We have verified system performance and no further impact is expected.
Posted Sep 17, 2025 - 18:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 18:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 17, 2025 - 17:44 PDT

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 17:20 PDT

Investigating

We are experiencing an error in the Print Console component, which may prevent printer lists from populating correctly for some users. Our team is actively investigating.
Posted Sep 17, 2025 - 16:22 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Console, AM1 - Print Engine Services).