EU1 - Printing issues

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 21:22 PDT

Monitoring

A fix has been implemented, and we are currently monitoring the results to ensure full stability.
Posted Jul 10, 2026 - 20:59 PDT

Investigating

We are currently investigating this issue.
Posted Jul 10, 2026 - 20:34 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - Print Engine Services).