AM1 - API and Portal issues

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 11:38 PDT

Identified

We are currently experiencing connectivity issues affecting the API and Portal in the AM1 environment. Our team has identified the root cause and is in the process of implementing a fix.

We will provide updates as the situation progresses.
Posted Sep 18, 2025 - 10:51 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Console, AM1 - Integration Services).