AM1 - Print Jobs Delayed or not printing at all
Incident Report for BarTender Cloud Status Page
Postmortem

The caching instance in charge of moving the printing information experienced insufficient IOPS capacity during a spike in traffic, causing performance degradation. To address the issue immediately, we scaled the IOPS and throughput of the cache instance to a higher capacity. This operation was performed seamlessly, ensuring there was no downtime or further disruption to services. The adjustments stabilized the component performance and mitigated the immediate impact of the traffic spike.

Posted Dec 05, 2024 - 14:05 PST

Resolved
Users experienced print jobs that are slow or didn't print at all. We have identified the issue and have deployed a fix. We will have an RCA ready by EOD for review.
Posted Dec 04, 2024 - 13:15 PST