AM1 - Increased Print Job Processing Times

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted May 19, 2026 - 19:04 PDT

Monitoring

A fix has been implemented for the increased processing times affecting Print Jobs in the AM1 environment. The platform is currently stable, and we are now in the monitoring phase to ensure performance remains normal.
Posted May 19, 2026 - 18:25 PDT

Update

We continue investigating the issue. Our team is actively working to identify the root cause and restore normal performance.
Posted May 19, 2026 - 18:15 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 17:27 PDT

Investigating

We are currently investigating increased processing times affecting Print Jobs in the AM1 environment. Some print requests may take longer than expected to complete.
Posted May 19, 2026 - 17:15 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).