AM1 - Intermittent Online Designer Issues

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 11:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2026 - 10:50 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2026 - 10:02 PDT

Identified

We have identified an issue causing intermittent problems with the Online Designer. Some customers may experience difficulties accessing or using the Online Designer.

Our engineering team is actively working to resolve the issue and restore consistent service. We will provide an update as more information becomes available.
Posted Sep 05, 2026 - 08:30 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Cloud Designer App).