AM1 - Print Job Processing Failure

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:07 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2025 - 14:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 14:56 PDT

Investigating

We have identified the issue preventing print jobs from being processed and is currently being addressed by our engineering team.

We are working to resolve this as quickly as possible and will provide another update as soon as recovery begins.

Thank you for your continued patience.
Posted Jul 01, 2025 - 14:24 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - Print Engine Services).