EU1 - Printer Population Issues

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 10:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2025 - 09:57 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 18, 2025 - 09:32 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 18, 2025 - 08:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 07:11 PDT

Update

We are continuing to investigate this issue.
Posted Sep 18, 2025 - 06:17 PDT

Investigating

We are currently investigating reports that some users are experiencing issues with printer lists not populating and being unable to print.

Our engineering team is actively analyzing the problem, and we will provide updates as soon as more information becomes available.
Posted Sep 18, 2025 - 05:05 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - Print Engine Services).