AM1 - 401 Responses on Print Gateways
Incident Report for BarTender Cloud Status Page
Postmortem

The issue occurred due to the expiration of a system token from the Print Gateway application, which resulted in certain clients receiving 401 errors during print jobs. To resolve this, clients had to reinstall the Print Gateway, forcing the authentication engine to issue a new token. A corrective action is already planned for the next release. We will be introducing enhancements to our identity provider that will include improved token management for the Print Gateway application, ensuring that tokens are refreshed and valid in all scenarios without manual intervention.

Posted Sep 04, 2024 - 16:22 PDT

Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 07:55 PDT
Monitoring
We are monitoring the issue that specific customers are not able to connect their print gateways to the service. We are working with those customers and will update them directly.
Posted Sep 03, 2024 - 07:55 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 07:17 PDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 06:30 PDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2024 - 05:56 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal).