EU1 - Print portal and API errors

Incident Report for BarTender Cloud Status Page

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 16:15 PDT

Monitoring

The issue affecting the API and Print Portal has been resolved. Our team is currently monitoring the systems to ensure stability. We will provide further updates if necessary.
Posted Mar 24, 2026 - 15:40 PDT

Identified

The issue affecting the API and Print Portal has been identified. Our team is actively working on implementing a resolution. We will provide further updates as progress is made.
Posted Mar 24, 2026 - 14:45 PDT

Investigating

We are currently investigating an issue affecting the API and Print Portal. Our team is actively working to identify the root cause. Further updates will be provided shortly.
Posted Mar 24, 2026 - 14:14 PDT
This incident affected: EU1 - BarTender Cloud (EU1 - Print Engine Services).