AM1, AP1, EU1 - 504 gateway errors
Incident Report for BarTender Cloud Status Page
Postmortem

At 2330 PST we got alerts that systems were down; the issues we saw in our environment were related to the global issues seen with the CrowdStrike Falcon Complete client installed on our systems. Our first objective was to get API printing services back online, we had AM1 back online first, then EU1, and finally AP1. The focus next was to get the Web print portal page up and that service was restored in EU1, then AP1, and finally AM1. The root cause of this was a software push by CrowdStrike that has affected all business around the world.

Posted Jul 19, 2024 - 05:00 PDT

Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:41 PDT
Monitoring
We have updated all our services and are operational, we are monitoring
Posted Jul 19, 2024 - 04:39 PDT
Update
AP1 Printportal is back up and running
Posted Jul 19, 2024 - 04:12 PDT
Update
We have EU1 back up we are working on AM1 and AP1.
Posted Jul 19, 2024 - 02:54 PDT
Identified
The issue has been identified in all regions, we have the API service working on all regions. So automated customers using the API service should be able to print. We are working now on restoring the web printportal.
Posted Jul 19, 2024 - 02:08 PDT
Investigating
We are working to restore all services that have been affected by the CrowdStrike global outage, we are working to restore systems.
Posted Jul 19, 2024 - 00:36 PDT
This incident affected: AM1 - BarTender Cloud (AM1 - BarTender Cloud Web Portal), EU1 - BarTender Cloud (EU1 - BarTender Cloud Web Portal), and AP1 - BarTender Cloud (AP1 - BarTender Cloud Web Portal).